info-beamer

Performance Mode on Raspberry Pi Zero W

When attempting to switch to performance mode in the device configuration screen I’m unable to change from the power save mode.

Is this purely because it’s a Pi Zero, as when I do the same with a 3b+ it applies the new configuration and reboots within a few seconds.

The playback of a video advert ( 1920 x 1080 ) looked a bit jumpy so thought I would try changing the setting.

I’ve tested other full HD videos on the Pi Zero and they play smoothly, and the video file plays fine on my Mac ( which I appreciate is more powerful than the Pi! )

If none of the settings result in the resulting reboot, most likely the system updater detected an installation inconsistency and shut itself down. Can you send the device id or serial number to the support email, so that can be looked into?

OK, email sent :slight_smile:

To keep this post updated for future reference: It seems the the file wifi_ui was formatted in a way that the online configuration editor didn’t correctly handle: If the file consists only of a single line giving the password (which is perfectly correct according to the documentation), the editor did still try to read the second line and then later used its undefined value when applying a new configuration. This resulted in an error and the device didn’t get reconfigured as a result. This issue is now fixed.

1 Like

That’s good to hear, I thought I’d made a mistake with the wifi_ui :slight_smile: